Summer Sale - Special Limited Time 65% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: dpm65

200-301 Cisco Certified Network Associate Questions and Answers

Questions 4

Drag and drop the TCP or UDP details from the left onto their corresponding protocols on the right.

200-301 Question 4

Options:

Buy Now
Questions 5

Refer to the exhibit.

200-301 Question 5

Which two commands must be configured on router R1 to enable the router to accept secure remote-access connections? (Choose two)

Options:

A.

transport input telnet

B.

crypto key generate rsa

C.

ip ssh pubkey-chain

D.

login console

E.

username cisco password 0 Cisco

Buy Now
Questions 6

Refer to the exhibit.

200-301 Question 6

Which configuration allows routers R14 and R86 to form an OSPFv2 adjacency while acting as a central point for exchanging OSPF information between routers?

A)

200-301 Question 6

B)

200-301 Question 6

C)

200-301 Question 6

D)

200-301 Question 6

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Buy Now
Questions 7

Refer to the exhibit.

200-301 Question 7

Which configuration enables DHCP addressing for hosts connected to interface FastEthernetO/1 on router R4?

Options:

A.

interface FastEthernet0/0

ip helper-address 10.0.1.1

i

access-list 100 permit udp host 10.0.1.1 eq bootps host 10.148.2.1

B.

interface FastEthernot0/1

ip helper-address 10.0.1.1

!

access-list 100 permit tcp host 10.0.1.1 eq 67 host 10.148.2.1

C.

interface FastEthernetO/0

ip helper-address 10.0.1.1

I

access-list 100 permit host 10.0.1.1 host 10.148.2.1 eq bootps

D.

interface FastEthernet0/1

ip helper-address 10.0.1.1

!

access-list 100 permit udp host 10.0.1.1 eq bootps host 10.148.2.1

Buy Now
Questions 8

Which two components comprise part of a PKI? (Choose two.)

Options:

A.

preshared key that authenticates connections

B.

RSA token

C.

CA that grants certificates

D.

clear-text password that authenticates connections

E.

one or more CRLs

Buy Now
Questions 9

Refer to the exhibit.

200-301 Question 9

All traffic enters the CPE router from interface Serial0/3 with an IP address of 192 168 50 1 Web traffic from the WAN is destined for a LAN network where servers are load-balanced An IP packet with a destination address of the HTTP virtual IP of 192 1681 250 must be forwarded Which routing table entry does the router use?

Options:

A.

192.168.1.0/24 via 192.168.12.2

B.

192.168.1.128/25 via 192.168.13.3

C.

192.168.1.192/26 via 192.168.14.4

D.

192.168.1.224/27 via 192.168.15.5

Buy Now
Questions 10

Which two network actions occur within the data plane? (Choose two.)

Options:

A.

Add or remove an 802.1Q trunking header.

B.

Make a configuration change from an incoming NETCONF RPC.

C.

Run routing protocols.

D.

Match the destination MAC address to the MAC address table.

E.

Reply to an incoming ICMP echo request.

Buy Now
Questions 11

Drag and drop the facts about wireless architectures from the left onto the types of access point on the right. Not all options are used.

200-301 Question 11

Options:

Buy Now
Questions 12

Refer to the exhibit.

200-301 Question 12

An engineer is configuring an EtherChannel using LACP between Switches 1 and 2 Which configuration must be applied so that only Switch 1 sends LACP initiation packets?

Options:

A.

Switch 1 (config-if)#channel-group 1 mode on

Swrtch2(config-if)#channel-group 1 mode passive

B.

Switch1(config-if)#channel-group 1 mode passive

Switch2(config-if)#channel-group 1 mode active

C.

Switch1{config-if)£channel-group 1 mode active

Switch2(config-if)#channel-group 1 mode passive

D.

Switch1(config-if)#channel-group 1 mode on

Switch2(config-if)#channel-group 1 mode active

Buy Now
Questions 13

OSPF must be configured between routers R1 and R2. Which OSPF configuration must be applied to router R1 to avoid a DR/BDR election?

Options:

A.

router ospf 1

network 192.168.1.1 0.0.0.0 area 0

interface e1/1

ip address 192.168.1.1 255.255.255.252

ip ospf network broadcast

B.

router ospf 1

network 192.168.1.1 0.0.0.0 area 0

interface e1/1

ip address 192.168.1.1 255.255.255.252

ip ospf network point-to-point

C.

router ospf 1

network 192.168.1.1 0.0.0.0 area 0

interface e1/1

ip address 192.168.1.1 255.255.255.252

ip ospf cost 0

D.

router ospf 1

network 192.168.1.1 0.0.0.0 area 0

hello interval 15

interface e1/1

Ip address 192.168.1.1 255.255.255.252

Buy Now
Questions 14

Refer to the exhibit.

200-301 Question 14

An engineer built a new L2 LACP EtherChannel between SW1 and SW2 and executed these show commands to verify the work. Which additional task allows the two switches to establish an LACP port channel?

Options:

A.

Change the channel-group mode on SW2 to auto

B.

Change the channel-group mode on SW1 to desirable.

C.

Configure the interface port-channel 1 command on both switches.

D.

Change the channel-group mode on SW1 to active or passive.

Buy Now
Questions 15

Refer to the exhibit.

200-301 Question 15

Router R1 resides in OSPF Area 0. After updating the R1 configuration to influence the paths that it will use to direct traffic, an engineer verified that each of the four Gigabit interfaces has the same route to 10.10.0.0/16. Which interface will R1 choose to send traffic to reach the route?

Options:

A.

GigabitEthernet0/0

B.

GigabltEthornet0/1

C.

GigabitEthernet0/2

D.

GigabitEthernet0/3

Buy Now
Questions 16

Refer to the exhibit.

200-301 Question 16

An engineer is asked to insert the new VLAN into the existing trunk without modifying anything previously configured Which command accomplishes this task?

Options:

A.

switchport trunk allowed vlan 100-104

B.

switchport trunk allowed vlan add 104

C.

switchport trunk allowed vlan all

D.

switchport trunk allowed vlan 104

Buy Now
Questions 17

What provides centralized control of authentication and roaming In an enterprise network?

Options:

A.

a lightweight access point

B.

a firewall

C.

a wireless LAN controller

D.

a LAN switch

Buy Now
Questions 18

Refer to the exhibit.

200-301 Question 18

The DHCP server and clients are connected to the same switch. What is the next step to complete the DHCP configuration to allow clients on VLAN 1 to receive addresses from the DHCP server?

Options:

A.

Configure the ip dhcp snooping trust command on the interlace that is connected to the DHCP client.

B.

Configure the ip dhcp relay information option command on the interface that is connected to the DHCP client.

C.

Configure the ip dhcp snooping trust command on the interface that is connected to the DHCP server.

D.

Configure the Ip dhcp relay information option command on the interface that is connected to the DHCP server.

Buy Now
Questions 19

Refer to the exhibit.

200-301 Question 19

Which next-hop IP address does Routed use for packets destined to host 10 10.13.158?

Options:

A.

10.10.10.5

B.

10.10.11.2

C.

10.10.12.2

D.

10.10.10.9

Buy Now
Questions 20

Which IPv6 address type provides communication between subnets and is unable to route on the Internet?

Options:

A.

global unicast

B.

unique local

C.

link-local

D.

multicast

Buy Now
Questions 21

Refer to the exhibit.

200-301 Question 21

Which two commands were used to create port channel 10? (Choose two )

200-301 Question 21

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

E.

Option E

Buy Now
Questions 22

Refer to Exhibit.

200-301 Question 22

Which action do the switches take on the trunk link?

Options:

A.

The trunk does not form and the ports go into an err-disabled status.

B.

The trunk forms but the mismatched native VLANs are merged into a single broadcast domain.

C.

The trunk does not form, but VLAN 99 and VLAN 999 are allowed to traverse the link.

D.

The trunk forms but VLAN 99 and VLAN 999 are in a shutdown state.

Buy Now
Questions 23

An engineer is tasked to configure a switch with port security to ensure devices that forward unicasts multicasts and broadcasts are unable to flood the port The port must be configured to permit only two random MAC addresses at a time Drag and drop the required configuration commands from the left onto the sequence on the right Not all commands are used.

200-301 Question 23

Options:

Buy Now
Questions 24

Refer to the exhibit.

200-301 Question 24

An engineer is configuring a new router on the network and applied this configuration. Which additional configuration allows the PC to obtain its IP address from a DHCP server?

Options:

A.

Configure the ip dhcp relay information command under interface Gi0/1.

B.

Configure the ip dhcp smart-relay command globally on the router

C.

Configure the ip helper-address 172.16.2.2 command under interface Gi0/0

D.

Configure the ip address dhcp command under interface Gi0/0

Buy Now
Questions 25

How does Rapid PVST+ create a fast loop-free network topology?

Options:

A.

lt requires multiple links between core switches

B.

It generates one spanning-tree instance for each VLAN

C.

It maps multiple VLANs into the same spanning-tree instance

D.

It uses multiple active paths between end stations.

Buy Now
Questions 26

Drag and drop the statements about networking from the left onto the corresponding networking types on the right.

200-301 Question 26

Options:

Buy Now
Questions 27

Refer to the exhibit.

200-301 Question 27

A static route must be configured on R14 to forward traffic for the 172 21 34 0/25 network that resides on R86 Which command must be used to fulfill the request?

Options:

A.

ip route 172.21.34.0 255.255.255.192 10.73.65.65

B.

ip route 172.21.34.0 255.255.255.0 10.73.65.65

C.

ip route 172.21.34.0 255.255.128.0 10.73.65.64

D.

ip route 172.21.34.0 255.255.255.128 10.73.65.66

Buy Now
Questions 28

Which PoE mode enables powered-device detection and guarantees power when the device is detected?

Options:

A.

dynamic

B.

static

C.

active

D.

auto

Buy Now
Questions 29

Which two spanning-tree states are bypassed on an interface running PortFast? (Choose two.)

Options:

A.

disabled

B.

listening

C.

forwarding

D.

learning

E.

blocking

Buy Now
Questions 30

A network engineer must configure two new subnets using the address block 10 70 128 0/19 to meet these requirements:

• The first subnet must support 24 hosts

• The second subnet must support 472 hosts

• Both subnets must use the longest subnet mask possible from the address block

Which two configurations must be used to configure the new subnets and meet a requirement to use the first available address in each subnet for the router interfaces? (Choose two )

Options:

A.

interface vlan 1234

ip address 10.70.159.1 255.255.254.0

B.

interface vlan 1148

ip address 10.70.148.1 255.255.254.0

C.

interface vlan 4722

ip address 10.70.133.17 255.255.255.192

D.

interface vlan 3002

ip address 10.70.147.17 255.255.255.224

E.

interface vlan 155

ip address 10.70.155.65 255.255.255.224

Buy Now
Questions 31

Refer to the exhibit.

200-301 Question 31

What is a reason for poor performance on the network interface?

Options:

A.

The interface is receiving excessive broadcast traffic.

B.

The cable connection between the two devices is faulty.

C.

The interface is operating at a different speed than the connected device.

D.

The bandwidth setting of the interface is misconfigured

Buy Now
Questions 32

Which QoS traffic handling technique retains excess packets in a queue and reschedules these packets for later transmission when the configured maximum bandwidth has been surpassed?

Options:

A.

weighted random early detection

B.

traffic policing

C.

traffic shaping

D.

traffic prioritization

Buy Now
Questions 33

Which command must be entered to configure a DHCP relay?

Options:

A.

ip helper-address

B.

ip address dhcp

C.

ip dhcp pool

D.

ip dhcp relay

Buy Now
Questions 34

An office has 8 floors with approximately 30-40 users per floor What command must be configured on the router Switched Virtual Interface to use address space efficiently?

Options:

A.

ip address 192.168.0.0 255.255.0.0

B.

ip address 192.168.0.0 255.255.254.0

C.

ip address 192.168.0.0 255.255.255.128

D.

ip address 192.168.0.0 255.255.255.224

Buy Now
Questions 35

What is the difference between IPv6 unicast and anycast addressing?

Options:

A.

IPv6 anycast nodes must be explicitly configured to recognize the anycast address, but IPv6 unicast nodes require no special configuration

B.

IPv6 unicast nodes must be explicitly configured to recognize the unicast address, but IPv6 anycast nodes require no special configuration

C.

An individual IPv6 unicast address is supported on a single interface on one node but an IPv6 anycast address is assigned to a group of interfaces on multiple nodes.

D.

Unlike an IPv6 anycast address, an IPv6 unicast address is assigned to a group of interfaces on multiple nodes

Buy Now
Questions 36

Refer to the exhibit.

200-301 Question 36

Packets received by the router from BGP enter via a serial interface at 209 165 201 1 Each route is present within the routing table Which interface is used to forward traffic with a destination IP of 10.1.1.19?

Options:

A.

F0/4

B.

F0/0

C.

F0/1

D.

F0/3

Buy Now
Questions 37

Refer to the exhibit.

200-301 Question 37

Which command configures OSPF on the point-to-point link between routers R1 and R2?

Options:

A.

router-id 10.0.0.15

B.

neighbor 10.1.2.0 cost 180

C.

ipospf priority 100

D.

network 10.0.0.0 0.0.0.255 area 0

Buy Now
Questions 38

Which type of network attack overwhelms the target server by sending multiple packets to a port until the half-open TCP resources of the target are exhausted?

Options:

A.

SYIM flood

B.

reflection

C.

teardrop

D.

amplification

Buy Now
Questions 39

Refer to the exhibit.

200-301 Question 39

All VLANs are present in the VLAN database. Which command sequence must be applied to complete the configuration?

Options:

A.

Interface FastEthernet0/1 switchport trunk native vlan 10 switchport trunk allowed vlan 10,15

B.

Interface FastEthernet0/1 switchport mode trunk switchport trunk allowed vlan 10,15

C.

interface FastEthernet0/1 switchport mode access switchport voice vlan 10

D.

Interface FastEthernet0/1 switchport trunk allowed vlan add 10 vlan 10 private-vlan isolated

Buy Now
Questions 40

Which protocol is used for secure remote CLI access?

Options:

A.

HTTPS

B.

HTTP

C.

Telnet

D.

SSH

Buy Now
Questions 41

Refer to the exhibit.

200-301 Question 41

Site A was recently connected to site B over a new single-mode fiber path. Users at site A report Intermittent connectivity Issues with applications hosted at site B. What is the reason for the problem?

Options:

A.

Heavy usage is causing high latency.

B.

An incorrect type of transceiver has been inserted into a device on the link.

C.

physical network errors are being transmitted between the two sites.

D.

The wrong cable type was used to make the connection.

Buy Now
Questions 42

Refer to the exhibit.

200-301 Question 42

Switch A is newly configured. All VLANs are present in the VLAN database. The IP phone and PC A on Gi0/1 must be configured for the appropriate VLANs to establish connectivity between the PCs. Which command set fulfills the requirement?

A)

200-301 Question 42

B)

200-301 Question 42

C)

200-301 Question 42

D)

200-301 Question 42

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Buy Now
Questions 43

Refer to the exhibit.

200-301 Question 43

The following must be considered:

• SW1 is fully configured for all traffic

• The SW4 and SW9 links to SW1 have been configured

• The SW4 interface Gi0/1 and Gi0/0 on SW9 have been configured

• The remaining switches have had all VLANs adde d to their VLAN database

Which configuration establishes a successful ping from PC2 to PC7 without interruption to traffic flow between other PCs?

A)

200-301 Question 43

B)

200-301 Question 43

C)

200-301 Question 43

D)

200-301 Question 43

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Buy Now
Questions 44

Refer to the exhibit.

200-301 Question 44

Which switch becomes the root of a spanning tree for VLAN 20 if all li links are of equal speed?

200-301 Question 44

Options:

A.

SW1

B.

SW2

C.

SW3

D.

SW4

Buy Now
Questions 45

Which type of IPv6 address is similar to a unicast address but is assigned to multiple devices on the same network at the same time?

Options:

A.

global unicast address

B.

anycast address

C.

multicast address

D.

link-local address

Buy Now
Questions 46

Refer to the exhibit.

200-301 Question 46

Which two configurations must the engineer apply on this network so that R1 becomes the DR? (Choose two.)

A)

200-301 Question 46

B)

200-301 Question 46

C)

200-301 Question 46

D)

200-301 Question 46

E)

200-301 Question 46

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

E.

Option E

Buy Now
Questions 47

A network engineer must implement an IPv6 configuration on the vlan 2000 interface to create a routable locally-unique unicast address that is blocked from being advertised to the internet. Which configuration must the engineer apply?

Options:

A.

interface vlan 2000

ipv6 address ffc0:0000:aaaa::1234:2343/64

B.

interface vlan 2000

Ipv6 address fc00:0000:aaaa:a15d:1234:2343:8aca/64

C.

interface vlan 2000

ipv6 address fe80;0000:aaaa::1234:2343/64

D.

interface vlan 2000

ipv6 address fd00::1234:2343/64

Buy Now
Questions 48

Refer to the exhibit.

200-301 Question 48

Users need to connect to the wireless network with IEEE 802. 11r-compatible devices. The connection must be maintained as users travel between floors or to other areas in the building What must be the configuration of the connection?

Options:

A.

Select the WPA Policy option with the CCKM option.

B.

Disable AES encryption.

C.

Enable Fast Transition and select the FT 802.1x option.

D.

Enable Fast Transition and select the FT PSK option.

Buy Now
Questions 49

What are two benefits of FHRPs? (Choose two.)

Options:

A.

They enable automatic failover of the default gateway.

B.

They allow multiple devices to serve as a single virtual gateway for clients in the network.

C.

They are able to bundle multiple ports to increase bandwidth.

D.

They prevent loops in the Layer 2 network.

E.

They allow encrypted traffic.

Buy Now
Questions 50

Refer to the exhibit.

200-301 Question 50

Traffic sourced from the loopback0 Interface is trying to connect via ssh to the host at 10.0.1.15. What Is the next hop to the destination address?

Options:

A.

192.168.0.7

B.

192.168.0.4

C.

192.168.0.40

D.

192.168.3.5

Buy Now
Questions 51

Refer to the exhibit.

200-301 Question 51

Web traffic is coming in from the WAN interface. Which route takes precedence when the router is processing traffic destined for the LAN network at 10 0.10.0/24?

Options:

A.

via next-hop 10.0.1.5

B.

via next-hop 10 0 1.4

C.

via next-hop 10.0 1.50

D.

via next-hop 10.0 1 100

Buy Now
Questions 52

What is a function of a Next-Generation IPS?

Options:

A.

makes forwarding decisions based on learned MAC addresses

B.

serves as a controller within a controller-based network

C.

integrates with a RADIUS server to enforce Layer 2 device authentication rules

D.

correlates user activity with network events

Buy Now
Questions 53

Refer to the exhibit.

200-301 Question 53

An engineer is updating the R1 configuration to connect a new server to the management network. The PCs on the management network must be blocked from pinging the default gateway of the new server. Which command must be configured on R1 to complete the task?

Options:

A.

R1(config)#lp route 172.16.2.2 255.255.255.248 gi0/1

B.

R1(config)#jp route 172.16.2.2 255.255.255.255 gi0/0

C.

R1(config>#ip route 172.16.2.0 255.255.255.0 192.168.1.15

D.

R1(conflg)#ip route 172.16.2.0 255.255.255.0 192.168.1.5

Buy Now
Questions 54

What is a requirement when configuring or removing LAG on a WLC?

Options:

A.

The Incoming and outgoing ports for traffic flow must be specified If LAG Is enabled.

B.

The controller must be rebooted after enabling or reconfiguring LAG.

C.

The management interface must be reassigned if LAG disabled.

D.

Multiple untagged interfaces on the same port must be supported.

Buy Now
Questions 55

Refer to the exhibit.

200-301 Question 55

A company is configuring a failover plan and must implement the default routes in such a way that a floating static route will assume traffic forwarding when the primary link goes down. Which primary route configuration must be used?

Options:

A.

ip route 0.0.0.0 0.0.0.0 192.168.0.2 GigabitEthernetl/0

B.

ip route 0.0.0.0 0.0.0.0 192.168.0.2 tracked

C.

ip route 0.0.0.0 0.0.0.0 192.168.0.2 floating

D.

ip route 0.0.0.0 0.0.0.0 192.168.0.2

Buy Now
Questions 56

Which action implements physical access control as part of the security program of an organization?

Options:

A.

configuring a password for the console port

B.

backing up syslogs at a remote location

C.

configuring enable passwords on network devices

D.

setting up IP cameras to monitor key infrastructure

Buy Now
Questions 57

Refer to the exhibit.

200-301 Question 57

The link between PC1 and the switch is up. but it is performing poorly. Which interface condition is causing the performance problem?

Options:

A.

There is a duplex mismatch on the interface

B.

There is an issue with the fiber on the switch interface.

C.

There is a speed mismatch on the interface.

D.

There is an interface type mismatch

Buy Now
Questions 58

Refer to the exhibit.

200-301 Question 58

What is the next hop for traffic entering R1 with a destination of 10.1.2 126?

Options:

A.

10.165 20.126

B.

10.165.20.146

C.

10.165.20.166

D.

10.165 20.226

Buy Now
Questions 59

200-301 Question 59

Refer to the exhibit. After the configuration is applied, the two routers fail to establish an OSPF neighbor relationship. what is the reason for the problem?

Options:

A.

The OSPF router IDs are mismatched.

B.

Router2 is using the default hello timer.

C.

The network statement on Router1 is misconfigured.

D.

The OSPF process IDs are mismatched.

Buy Now
Questions 60

Which technology must be implemented to configure network device monitoring with the highest security?

Options:

A.

IP SLA

B.

syslog

C.

NetFlow

D.

SNMPv3

Buy Now
Questions 61

Refer to the exhibit.

200-301 Question 61

A network engineer must block access for all computers on VLAN 20 to the web server via HTTP All other computers must be able to access the web server Which configuration when applied to switch A accomplishes this task?

200-301 Question 61

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Buy Now
Questions 62

Which port type supports the spanning-tree portfast command without additional configuration?

Options:

A.

access ports

B.

Layer 3 main Interfaces

C.

Layer 3 suninterfaces

D.

trunk ports

Buy Now
Questions 63

Which WPA3 enhancement protects against hackers viewing traffic on the Wi-Fi network?

Options:

A.

TKiP encryption

B.

AES encryption

C.

scrambled encryption key

D.

SAE encryption

Buy Now
Questions 64

Which mode must be set for APs to communicate to a Wireless LAN Controller using the Control and Provisioning of Wireless Access Points (CAPWAP) protocol?

Options:

A.

bridge

B.

route

C.

autonomous

D.

lightweight

Buy Now
Questions 65

A Cisco IP phone receive untagged data traffic from an attached PC. Which action is taken by the phone?

Options:

A.

It allows the traffic to pass through unchanged

B.

It drops the traffic

C.

It tags the traffic with the default VLAN

D.

It tags the traffic with the native VLAN

Buy Now
Questions 66

Refer to the exhibit.

200-301 Question 66

An engineer deploys a topology in which R1 obtains its IP configuration from DHCP. If

the switch and DHCP server configurations are complete and correct. Which two sets of commands must be configured on R1 and R2 to complete the task? (Choose two)

Options:

A.

R1(config)# interface fa0/0

R1(config-if)# ip helper-address 198.51.100.100

B.

R2(config)# interface gi0/0

R2(config-if)# ip helper-address 198.51.100.100

C.

R1(config)# interface fa0/0

R1(config-if)# ip address dhcp

R1(config-if)# no shutdown

D.

R2(config)# interface gi0/0

R2(config-if)# ip address dhcp

E.

R1(config)# interface fa0/0

R1(config-if)# ip helper-address 192.0.2.2

Buy Now
Questions 67

A wireless administrator has configured a WLAN; however, the clients need access to a less congested 5-GHz network for their voice quality. What action must be taken to meet the requirement?

Options:

A.

enable AAA override

B.

enable RX-SOP

C.

enable DTIM

D.

enable Band Select

Buy Now
Questions 68

Refer to the exhibit.

200-301 Question 68

Which command must be executed for Gi1.1 on SW1 to become a trunk port if Gi1/1 on SW2 is configured in desirable or trunk mode?

Options:

A.

switchport mode trunk

B.

switchport mode dot1-tunnel

C.

switchport mode dynamic auto

D.

switchport mode dynamic desirable

Buy Now
Questions 69

Refer to the exhibit.

200-301 Question 69

The default-information originate command is configured under the R1 OSPF configuration After testing workstations on VLAN 20 at Site B cannot reach a DNS server on the Internet Which action corrects the configuration issue?

Options:

A.

Add the default-information originate command onR2

B.

Configure the ip route 0.0.0.0 0.0.0.0 10.10.10.18 command on R1

C.

Configure the ip route 0.0.0.0 0.0.0.0 10.10.10.2 command on R2

D.

Add the always keyword to the default-information originate command on R1

Buy Now
Questions 70

What is the benefit of configuring PortFast on an interface?

Options:

A.

After the cable is connected, the interface uses the fastest speed setting available for that cable type

B.

After the cable is connected, the interface is available faster to send and receive user data

C.

The frames entering the interface are marked with higher priority and then processed faster by a switch.

D.

Real-time voice and video frames entering the interface are processed faster

Buy Now
Questions 71

Refer to the exhibit.

200-301 Question 71

A packet is being sent across router R1 to host 172.163.3.14. To which destination does the router send the packet?

Options:

A.

207.165.200.246 via Serial0/1/0

B.

207.165.200.254 via Serial0/0/1

C.

207.165.200.254 via Serial0/0/0

D.

207.165.200.250 via Serial/0/0/0

Buy Now
Questions 72

Which 802.11 frame type is indicated by a probe response after a client sends a probe request?

Options:

A.

action

B.

management

C.

control

D.

data

Buy Now
Questions 73

Drag and drop the AAA terms from the left onto the description on the right.

200-301 Question 73

Options:

Buy Now
Questions 74

Refer to the exhibit.

200-301 Question 74

Which route does R1 select for traffic that is destined to 192 168.16.2?

Options:

A.

192.168.16.0/21

B.

192.168.16.0/24

C.

192.168 26.0/26

D.

192.168.16.0/27

Buy Now
Questions 75

What is the effect when loopback interfaces and the configured router ID are absent during the OSPF Process configuration?

Options:

A.

No router ID is set, and the OSPF protocol does not run.

B.

The highest up/up physical interface IP address is selected as the router ID.

C.

The lowest IP address is incremented by 1 and selected as the router ID.

D.

The router ID 0.0.0.0 is selected and placed in the OSPF process.

Buy Now
Questions 76

If a switch port receives a new frame while it is actively transmitting a previous frame, how does it process the frames?

Options:

A.

The new frame is delivered first, the previous frame is dropped, and a retransmission request is sent.

B.

The previous frame is delivered, the new frame is dropped, and a retransmission request is sent.

C.

The new frame is placed in a queue for transmission after the previous frame.

D.

The two frames are processed and delivered at the same time.

Buy Now
Questions 77

Drag and drop the application protocols from the left onto the transport protocols that it uses on the right

200-301 Question 77

Options:

Buy Now
Questions 78

Which action does the router take as rt forwards a packet through the network?

Options:

A.

The router replaces the source and desinaoon labels wth the sending router uterface label as a source and the next hop router label as a desbnabon

B.

The router encapsulates the source and destination IP addresses with the sending router P address as the source and the neighbor IP address as the destination

C.

The router replaces the original source and destination MAC addresses with the sending router MAC address as the source and neighbor MAC address as the destination

D.

The router encapsulates the original packet and then includes a tag that identifies the source router MAC address and transmit transparently to the destination

Buy Now
Questions 79

Which two must be met before SSH can operate normally on a Cisco IOS switch? (Choose two)

Options:

A.

The switch must be running a k9 (crypto) IOS image

B.

The Ip domain-name command must be configured on the switch

C.

IP routing must be enabled on the switch

D.

A console password must be configured on the switch

E.

Telnet must be disabled on the switch

Buy Now
Questions 80

What is a difference between RADIUS and TACACS+?

Options:

A.

RADIUS is most appropriate for dial authentication, but TACACS+ can be used for multiple types of authentication

B.

TACACS+ encrypts only password information and RADIUS encrypts the entire payload

C.

TACACS+ separates authentication and authorization, and RADIUS merges them

D.

RADIUS logs all commands that are entered by the administrator, but TACACS+ logs only start, stop, and interim commands

Buy Now
Questions 81

While examining excessive traffic on the network, it is noted that all incoming packets on an interface appear to be allowed even though an IPv4 ACL is applied to the interface.

Which two misconfigurations cause this behavior? (Choose two)

Options:

A.

The packets fail to match any permit statement

B.

A matching permit statement is too high in the access test

C.

A matching permit statement is too broadly defined

D.

The ACL is empty

E.

A matching deny statement is too high in the access list

Buy Now
Questions 82

A router running EIGRP has learned the same route from two different paths. Which parameter does the router use to select the best path?

Options:

A.

cost

B.

adminstrative distance

C.

metric

D.

as-path

Buy Now
Questions 83

Which command must be entered when a device is configured as an NTP server?

Options:

A.

ntp authenticate

B.

ntp server

C.

ntp peer

D.

ntp master

Buy Now
Questions 84

Refer to the exhibit.

200-301 Question 84

With which metric was the route to host 172.16.0.202 learned?

Options:

A.

0

B.

110

C.

38443

D.

3184439

Buy Now
Questions 85

The SW1 interface g0/1 is in the down/down state. Which two configurations are valid reasons for the interface conditions?(choose two)

Options:

A.

There is a duplex mismatch

B.

There is a speed mismatch

C.

There is a protocol mismatch

D.

The interface is shut down

E.

The interface is error-disabled

Buy Now
Questions 86

The service password-encryption command is entered on a router. What is the effect of this configuration?

Options:

A.

restricts unauthorized users from viewing clear-text passwords in the running configuration

B.

encrypts the password exchange when a VPN tunnel is established

C.

prevents network administrators from configuring clear-text passwords

D.

protects the VLAN database from unauthorized PC connections on the switch

Buy Now
Questions 87

Refer to the exhibit.

200-301 Question 87

An access list is created to deny Telnet access from host PC-1 to RTR-1 and allow access from all other hosts A Telnet attempt from PC-2 gives this message:"% Connection refused by remote host" Without allowing Telnet access from PC-1, which action must be taken to permit the traffic?

Options:

A.

Add the access-list 10 permit any command to the configuration

B.

Remove the access-class 10 in command from line vty 0.4.

C.

Add the ip access-group 10 out command to interface g0/0.

D.

Remove the password command from line vty 0 4.

Buy Now
Questions 88

What role does a hypervisor provide for each virtual machine in server virtualization?

Options:

A.

infrastructure-as-a-service.

B.

Software-as-a-service

C.

control and distribution of physical resources

D.

services as a hardware controller.

Buy Now
Questions 89

A user configured OSPF in a single area between two routers A serial interface connecting R1 and R2 is running encapsulation PPP By default which OSPF network type is seen on this interface when the user types show ip ospf interface on R1 or R2?

Options:

A.

port-to-multipoint

B.

broadcast

C.

point-to-point

D.

nonbroadcast

Buy Now
Questions 90

Which function is performed by DHCP snooping?

Options:

A.

propagates VLAN information between switches

B.

listens to multicast traffic for packet forwarding

C.

provides DDoS mitigation

D.

rate-limits certain traffic

Buy Now
Questions 91

Where does a switch maintain DHCP snooping information?

Options:

A.

in the MAC address table

B.

in the CAM table

C.

in the binding database

D.

in the frame forwarding database

Buy Now
Questions 92

Refer to the exhibit.

200-301 Question 92

Based on the LACP neighbor status, in which mode is the SW1 port channel configured?

Options:

A.

passive

B.

mode on

C.

auto

D.

active

Buy Now
Questions 93

Which protocol prompts the Wireless LAN Controller to generate its own local web administration SSL certificate for GUI access?

Options:

A.

HTTPS

B.

RADIUS

C.

TACACS+

D.

HTTP

Buy Now
Questions 94

Drag and drop the Cisco Wireless LAN Controller security settings from the left onto the correct security mechanism categories on the right.

200-301 Question 94

Options:

Buy Now
Questions 95

An engineer configured an OSPF neighbor as a designated router. Which state verifies the designated router is in the proper mode?

Options:

A.

Exchange

B.

2-way

C.

Full

D.

Init

Buy Now
Questions 96

Which unified access point mode continues to serve wireless clients after losing connectivity to the Cisco Wireless LAN Controller?

Options:

A.

sniffer

B.

mesh

C.

flexconnect

D.

local

Buy Now
Questions 97

Drag the descriptions of device management from the left onto the types of device management on the right.

200-301 Question 97

Options:

Buy Now
Questions 98

Which two outcomes are predictable behaviors for HSRP? (Choose two)

Options:

A.

The two routers share a virtual IP address that is used as the default gateway for devices on the LAN.

B.

The two routers negotiate one router as the active router and the other as the standby router

C.

Each router has a different IP address both routers act as the default gateway on the LAN, and traffic is load balanced between them.

D The two routers synchronize configurations to provide consistent packet forwarding

D.

The two routed share the same IP address, and default gateway traffic is load-balanced between them

Buy Now
Questions 99

An engineer needs to configure LLDP to send the port description time length value (TLV). What command sequence must be implemented?

Options:

A.

switch(config-line)#IIdp port-description

B.

switch(config)#IIdp port-description

C.

switch(config-if)#IIdp port-description

D.

switch#IIdp port-description

Buy Now
Questions 100

An engineer must establish a trunk link between two switches. The neighboring switch is set to trunk or desirable mode. What action should be taken?

Options:

A.

configure switchport nonegotiate

B.

configure switchport mode dynamic desirable

C.

configure switchport mode dynamic auto

D.

configure switchport trunk dynamic desirable

Buy Now
Questions 101

What is the function of a server?

Options:

A.

It transmits packets between hosts in the same broadcast domain.

B.

It provides shared applications to end users.

C.

It routes traffic between Layer 3 devices.

D.

It Creates security zones between trusted and untrusted networks

Buy Now
Questions 102

What does an SDN controller use as a communication protocol to relay forwarding changes to a southbound API?

Options:

A.

OpenFlow

B.

Java

C.

REST

D.

XML

Buy Now
Questions 103

When a WPA2-PSK WLAN is configured in the wireless LAN Controller, what is the minimum number of characters that in ASCll format?

Options:

A.

6

B.

8

C.

12

D.

18

Buy Now
Questions 104

Refer to Exhibit.

200-301 Question 104

Which configuration must be applied to the router that configures PAT to translate all addresses in VLAN 200 while allowing devices on VLAN 100 to use their own IP addresses?

200-301 Question 104

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Buy Now
Questions 105

R1 has learned route 192.168.12.0/24 via IS-IS. OSPF, RIP. and Internal EIGRP Under normal operating conditions, which routing protocol is installed in the routing table?

Options:

A.

IS-IS

B.

RIP

C.

Internal EIGRP

D.

OSPF

Buy Now
Questions 106

Drag and drop the lightweight access point operation modes from the left onto the descriptions on the right

200-301 Question 106

Options:

Buy Now
Questions 107

Which condition must be met before an NMS handles an SNMP trap from an agent?

Options:

A.

The NMS software must be loaded with the MIB associated with the trap.

B.

The NMS must be configured on the same router as the SNMP agent

C.

The NMS must receive a trap and an inform message from the SNMP agent within a configured interval

D.

The NMS must receive the same trap from two different SNMP agents to verify that it is reliable.

Buy Now
Questions 108

An engineer configures interface Gi1/0 on the company PE router to connect to an ISP Neighbor discovery is disabled

200-301 Question 108

Which action is necessary to complete the configuration if the ISP uses third-party network devices?

Options:

A.

Enable LLDP globally

B.

Disable autonegotiation

C.

Disable Cisco Discovery Protocol on the interface

D.

Enable LLDP-MED on the ISP device

Buy Now
Questions 109

Which statement correctly compares traditional networks and controller-based networks?

Options:

A.

Only traditional networks offer a centralized control plane

B.

Only traditional networks natively support centralized management

C.

Traditional and controller-based networks abstract policies from device configurations

D.

Only controller-based networks decouple the control plane and the data plane

Buy Now
Questions 110

Which action must be taken to assign a global unicast IPv6 address on an interface that is derived from the MAC address of that interface?

Options:

A.

configure a stateful DHCPv6 server on the network

B.

enable SLAAC on an interface

C.

disable the EUI-64 bit process

D.

explicitly assign a link-local address

Buy Now
Questions 111

What is the same for both copper and fiber interfaces when using SFP modules?

Options:

A.

They support an inline optical attenuator to enhance signal strength

B.

They provide minimal interruption to services by being hot-swappable

C.

They offer reliable bandwidth up to 100 Mbps in half duplex mode

D.

They accommodate single-mode and multi-mode in a single module

Buy Now
Questions 112

Refer to the exhibit.

200-301 Question 112

An administrator configures four switches for local authentication using passwords that are stored in a cryptographic hash. The four switches must also support SSH access for administrators to manage the network infrastructure. Which switch is configured correctly to meet these requirements?

Options:

A.

SW1

B.

SW2

C.

SW3

D.

SW4

Buy Now
Questions 113

Drag and drop the characteristic from the left onto the IPv6 address type on the right.

200-301 Question 113

Options:

Buy Now
Questions 114

Refer to the exhibit.

200-301 Question 114

All interfaces are in the same VLAN. All switches are configured with the default STP priorities. During the STP electronics, which switch becomes the root bridge?

Options:

A.

MDF-DC-4:08:E0:19: 08:B3:19

B.

MDF-DC-3:08:0E:18::1A:3C:9D

C.

MDF-DC-08:0E:18:22:05:97

D.

MDF-DC-1:DB:E:44:02:54:79

Buy Now
Questions 115

Which IPsec encryption mode is appropriate when the destination of a packet differs from the security termination point?

Options:

A.

tunnel

B.

transport

C.

aggressive

D.

main

Buy Now
Questions 116

What is the function of "off-the-shell" switches in a controller-based network?

Options:

A.

providing a central view of the deployed network

B.

forwarding packets

C.

making routing decisions

D.

setting packet-handling policies

Buy Now
Questions 117

Which set of 2.4 GHz nonoverlapping wireless channels is standard in the United States?

Options:

A.

channels 2, 7, 9, and 11

B.

channels 1, 6, 11, and 14

C.

channels 2, 7, and 11

D.

channels 1, 6, and 11

Buy Now
Questions 118

Refer to the exhibit.

200-301 Question 118

Routers R1 and R2 are configured with RIP as the dynamic routing protocol. A network engineer must configure R1 with a floating static route to serve as a backup route to network 192.168.23. Which command must the engineer configure on R1?

Options:

A.

ip route 192.168.23.0 255.255.255.0 192.168.13.3 100

B.

ip route 192.168.23.0 255.255.255.0 192.168.13.3 121

C.

ip route 192.168.23.0 255.255.255.255 192.168.13.3 121

D.

ip route 192.168.23.0 255.255.255.0 192.168.13.3

Buy Now
Questions 119

What is a difference between an IPv6 multicast address and an IPv6 anycast address?

Options:

A.

A packet sent to an IPv6 multicast address is delivered to one or more destinations at once, but a packet sent to an IPv6 anycast address is routed to the closest interface with that address.

B.

An IPv6 multicast address uses the prefix 2002::/15 and forwards to one destination, and an IPv6 anycast address uses the prefix ff00::/8 and forwards to any destination in a group.

C.

IPv6 multicast addresses are used to transition from IPv4 to IPv6, and IPv6 anycast addresses are used for address aggregation in an IPv6-only environment.

D.

An IPv6 multicast address is assigned to numerous interfaces within a subnet, but an IPv6 anycast address is used for a predefined group of nodes in an all-IPv6 routers group.

Buy Now
Questions 120

A network analyst is tasked with configuring the date and time on a router using EXEC mode. The date must be set to January 1. 2020 and the time must be set to 12:00 am. Which command should be used?

Options:

A.

clock summer-time recurring

B.

clock timezone

C.

clock summer-time date

D.

clock set

Buy Now
Questions 121

Refer the exhibit.

200-301 Question 121

What is the cause of poor performance on router R19?

Options:

A.

excessive collisions

B.

speed and duplex mismatch

C.

port oversubscription

D.

excessive CRC errors

Buy Now
Questions 122

Drag and drop the use cases for device-management technologies from the left onto the corresponding.

200-301 Question 122

Options:

Buy Now
Questions 123

200-301 Question 123

Refer to the exhibit. What is represented by “R1” and “SW1” within the JSON output?

Options:

A.

object

B.

value

C.

key

D.

array

Buy Now
Questions 124

What is the definition of backdoor malware?

Options:

A.

malicious code that is installed onto a computer to allow access by an unauthorized user

B.

malicious code with the main purpose of downloading other malicious code

C.

malicious program that is used to launch other malicious programs

D.

malicious code that infects a user machine and then uses that machine to send spam

Buy Now
Questions 125

Which IPv6 address range is suitable for anycast addresses for distributed services such DHCP or DNS?

Options:

A.

FF00:1/12

B.

2001:db8:0234:ca3e::1/128

C.

2002:db84:3f37:ca98:be05:8/64

D.

FE80::1/10

Buy Now
Questions 126

What is the purpose of classifying network traffic in QoS?

Options:

A.

services traffic according to its class

B.

identifies the type of traffic that will receive a particular treatment

C.

writes the class identifier of a packet to a dedicated field in the packet header

D.

configures traffic-matching rules on network devices

Buy Now
Questions 127

Exhibit.

200-301 Question 127

The switches are connected via a Cat5 Ethernet cable that was successfully tested. The Interfaces are configured as access ports and are both in a 'down" status. What is the cause of this issue?

Options:

A.

The switches are configured with incompatible duplex settings.

B.

The distance between the two switches is not supported by Cut5.

C.

The speed settings on the switches are mismatched.

D.

The portfast command is missing from the configuration.

Buy Now
Questions 128

Refer to the exhibit.

Traffic from R1 to the 10.10.2.0/24 subnet uses 192.168.1.2 as its next hop. An network engineer wants to update the R1 configuration so that traffic with destination 10.10.2.1 passes through router R3, and all other traffic to the 10.10.20/24 subnet passes through r2. Which command must be used?

200-301 Question 128

Options:

A.

Ip route 10.10.2.1 255.255.255.255 192.168.1.4 115

B.

Ip route 10.10.2.0 255.255.255.0 192.168.1.4 100

C.

Ip route 10.10.2.0 255.255.255.0 192.168.1.4 115

D.

Ip route 10.10.2.1 255.255.255.255 192.168.1.4 100

Buy Now
Questions 129

Refer to the exhibit.

200-301 Question 129

Wireless LAN access must be set up to force all clients from the NA WLAN to authenticate against the local database. The WLAN is configured for local EAP authentication. The time that users access the network must not be limited. Which action completes this configuration?

Options:

A.

Uncheck the Guest User check box

B.

Check the Guest User Role check box

C.

Set the Lifetime (seconds) value to 0

D.

Clear the Lifetime (seconds) value

Buy Now
Questions 130

Refer to the exhibit.

200-301 Question 130

An engineer configures interface fa0/1 on SW1 and SW2 to pass traffic from two different VLANs. For security reasons, company policy requires the native VLAN to be set to a nondefault value. Which configuration meets this requirement?

A)

200-301 Question 130

B)

200-301 Question 130

C)

200-301 Question 130

D)

200-301 Question 130

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Buy Now
Questions 131

A network engineer is implementing a corporate SSID for WPA3-Personal security with a PSK. Which encryption cipher must be configured?

Options:

A.

GCMP2S6

B.

GCMP128

C.

CCMP256

D.

CCMP128

Buy Now
Questions 132

What is the functionality of the Cisco DNA Center?

Options:

A.

data center network pokey con

B.

console server that permits secure access to all network devices

C.

IP address cool distribution scheduler

D.

software-defined controller for automaton of devices and services

Buy Now
Questions 133

Which properly is shared by 10GBase-SR and 10GBase-LR interfaces?

Options:

A.

Both require fiber cable media for transmission.

B.

Both require UTP cable media for transmission.

C.

Both use the single-mode fiber type.

D.

Both use the multimode fiber type.

Buy Now
Questions 134

Refer to the exhibit.

200-301 Question 134

What is the issue with the interface GigabitEthernet0/0/1?

Options:

A.

Port security

B.

High throughput

C.

Cable disconnect

D.

duplex mismatch

Buy Now
Questions 135

Drag and drop the SNMP components from the left onto the description on the right.

200-301 Question 135

Options:

Buy Now
Questions 136

Refer to the exhibit.

200-301 Question 136

How many JSON objects are presented?

Options:

A.

1

B.

2

C.

3

D.

4

Buy Now
Questions 137

When should an engineer implement a collapsed-core architecture?

Options:

A.

for small networks with minimal need for growth

B.

the access and distribution layers must be on the same device

C.

for large networks that are connected to multiple remote sites

D.

only when using VSS technology

Buy Now
Questions 138

Refer to the exhibit.

200-301 Question 138

A network administrator must permit traffic from the 10.10.0.0/24 subnet to the WAN on interlace Seria10. What is the effect of the configuration as the administrator applies the command?

Options:

A.

The permit command fails and returns an error code.

B.

The router accepts all incoming traffic to Seria10 with the last octet of the source IP set to 0.

C.

The sourced traffic from IP range 10.0.0.0 -10.0.0.255 is allowed on Seria10.

D.

The router fails to apply the access list to the interface.

Buy Now
Questions 139

How does frame switching function on a switch?

Options:

A.

forwards frames to a neighbor port using CDP

B.

modifies frames that contain a known source VLAN

C.

inspects and drops frames from unknown destinations

D.

forwards known destinations to the destination port

Buy Now
Questions 140

Refer to the exhibit.

200-301 Question 140

A)

200-301 Question 140

B)

200-301 Question 140

C)

200-301 Question 140

D)

200-301 Question 140

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Buy Now
Questions 141

Refer to the exhibit.

200-301 Question 141

A network engineer must provide configured IP addressing details to investigate a firewall rule Issue. Which subnet and mask Identify what is configured on the en0 interface?

Options:

A.

10.8.0.0/16

B.

10.8.64.0/18

C.

10.8.128.0/19

D.

10.8.138.0/24

Buy Now
Questions 142

Which command implies the use of SNMPv3?

Options:

A.

snmp-server host

B.

snmp-server community

C.

snmp-server enable traps

D.

snmp-server user

Buy Now
Questions 143

How do UTP and STP cables compare?

Options:

A.

STP cables are cheaper to procure and easier to install and UTP cables are more expensive and harder to install.

B.

UTP cables are less prone to crosstalk and interference and STP cables are more prone to crosstalk and interference.

C.

UTP cables provide taster and more reliable data transfer rates and STP cables are slower and less reliable.

D.

STP cables are shielded and protect against electromagnetic interference and UTP lacks the same protection against electromagnetic interference.

Buy Now
Questions 144

What is a feature of WPA?

Options:

A.

802.1x authentication

B.

preshared key

C.

TKIP/MIC encryption

D.

small Wi-Fi application

Buy Now
Questions 145

What is a function of an endpoint?

Options:

A.

It is used directly by an individual user to access network services

B.

It passes unicast communication between hosts in a network

C.

It transmits broadcast traffic between devices in the same VLAN

D.

It provides security between trusted and untrusted sections of the network.

Buy Now
Questions 146

Which syslog severity level is considered the most severe and results in the system being considered unusable?

Options:

A.

Alert

B.

Error

C.

Emergency

D.

Critical

Buy Now
Questions 147

Refer to the exhibit.

How does router R1 handle traffic to the 172.16.1.4/30 subnet?

Options:

A.

It sends all traffic over the path via 172.16.9.5 using 172.16.4.4 as a backup.

B.

It sends all traffic over the path via 10.0.1.100.

C.

It load-balances traffic over 172.16.9.5 and 172.16.4.4.

D.

It sends all traffic over the path via 172.16.4.4.

Buy Now
Questions 148

What is the purpose of using First Hop Redundancy Protocol on a specific subnet?

Options:

A.

ensures a loop-free physical topology

B.

filters traffic based on destination IP addressing

C.

sends the default route to the hosts on a network

D.

forwards multicast hello messages between routers

Buy Now
Questions 149

A router received three destination prefixes:10.0.0/18, and 10.0.0/24. When the show ip route command is executed, which output does it return?

A)

200-301 Question 149

B)

200-301 Question 149

C)

200-301 Question 149

D)

200-301 Question 149

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Buy Now
Questions 150

Refer to the exhibit.

200-301 Question 150

The given Windows PC is requesting the IP address of the host at www.cisco.com. To which IP address is the request sent?

Options:

A.

192.168.1.226

B.

192.168.1.100

C.

192.168.1.254

D.

192.168.1.253

Buy Now
Questions 151

Refer to the exhibit.

200-301 Question 151

Wireless LAN access must be set up to force all clients from the NA WLAN to authenticate against the local database. The WLAN is configured for local EAP authentication. The time that users access the network must not be limited. Which action completes this configuration?

Options:

A.

Uncheck the Guest User check box

B.

Check the Guest User Role check box

C.

Set the Lifetime (seconds) value to 0

D.

Clear the Lifetime (seconds) value

Buy Now
Questions 152

What is a benefit of a point-to-point leased line?

Options:

A.

flexibility of design

B.

simplicity of configurator

C.

low cost

D.

full-mesh capability

Buy Now
Questions 153

200-301 Question 153

Refer to the exhibit. An engineer must translate the PC1 IP address to 10.199.77.100 and permit PC1 to ping the loopback 0 on router R2. What command set must be used?

A)

200-301 Question 153

B)

200-301 Question 153

C)

200-301 Question 153

D)

200-301 Question 153

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Buy Now
Questions 154

How does authentication differ from authorization?

Options:

A.

Authentication verifies the identity of a person accessing a network, and authorization determines what resource a user can access.

B.

Authentication is used to record what resource a user accesses, and authorization is used to determine what resources a user can access

C.

Authentication is used to determine what resources a user is allowed to access, and authorization is used to track what equipment is allowed access to the network

D.

Authentication is used to verify a person's identity, and authorization is used to create syslog messages for logins.

Buy Now
Questions 155

What is the difference between an IPv6 link-local address and a unique local address?

Options:

A.

The scope of an IPv6 link-local address is limited to a loopback address, and an IPv6 unique local address is limited to a directly attached interface.

B.

The scope of an IPv6 link-local address can be used throughout a company site or network, but an IPv6 unique local address is limited to a loopback address.

C.

The scope of an IPv6 link-local address is global, but the scope of an IPv6 unique local address is limited to a loopback address.

D.

The scope of an IPv6 link-local address is limited to a directly attached interface, but an IPv6 unique local address is used throughout a company site or network.

Buy Now
Questions 156

What is the MAC address used with VRRP as a virtual address?

Options:

A.

00-00-0C-07-AD-89

B.

00-00-5E-00-01-0a

C.

00-07-C0-70-AB-01

D.

00-C6-41-93-90-91

Buy Now
Questions 157

It work security team noticed that an increasing number of employees are becoming victims of phishing attacks. Which security program should be implemented to mitigate the problem?

Options:

A.

email system patches

B.

physical access control

C.

software firewall enabled on all PCs

D.

user awareness training

Buy Now
Questions 158

Refer to the exhibit.

200-301 Question 158

A network engineer is configuring a WLAN to connect with the 172.16.10.0/24 network on VLAN 20. The engineer wants to limit the number of devices that connect to the WLAN on the USERWL SSID to 125. Which configuration must the engineer perform on the WLC?

Options:

A.

In the Management Software activation configuration, set the Clients value to 125.

B.

In the Controller IPv6 configuration, set the Throttle value to 125.

C.

In the WLAN configuration, set the Maximum Allowed Clients value to 125.

D.

In the Advanced configuration, set the DTIM value to 125.

Buy Now
Questions 159

An engineer must configure a core router with a floating static default route to the backup router at 10.200.0.2.

200-301 Question 159

Options:

Buy Now
Questions 160

Configure IPv4 and IPv6 connectivity between two routers. For IPv4, use a /28 network from the 192.168.1.0/24 private range. For IPv6, use the first /64 subnet from the 2001:0db8:aaaa::/48 subnet.

1. Using Ethernet0/1 on routers R1 and R2, configure the next usable/28 from the 192.168.1.0/24 range. The network 192.168.1.0/28 is unavailable.

2. For the IPv4 /28 subnet, router R1 must be configured with the first usable host address.

3. For the IPv4 /28 subnet, router R2 must be configured with the last usable host address.

4. For the IPv6 /64 subnet, configure the routers with the IP addressing provided from the topology.

5. A ping must work between the routers on the IPv4 and IPv6 address ranges.

200-301 Question 160200-301 Question 160

Options:

Buy Now
Questions 161

Physical connectivity is implemented between the two Layer 2 switches,

and the network connectivity between them must be configured.

I . Configure an LACP EtherChanneI and number it as 44; configure it

between switches SWI and SW2 using interfaces EthernetO/O and

Ethernet0/1 on both sides. The LACP mode must match on both ends.

2. Configure the EtherChanneI as a trunk link.

3. Configure the trunk link with 802. Iq tags.

4. Configure VLAN 'MONITORING' as the untagged VLAN of the

EtherChannel.

==================

Guidelines

This is a lab item in which tasks will be performed on virtual devices.

• Refer to the Tasks tab to view the tasks for this lab item.

• Refer to the Topology tab to access the device console(s) and perform the tasks.

• Console access is available for all required devices by clicking the device icon or using

the tab(s) above the console window.

• All necessary preconfigurations have been applied.

• Do not change the enable password or hostname for any device.

• Save your configurations to NVRAM before moving to the next item.

• Click Next at the bottom of the screen to submit this lab and move to the next question.

• When Next is clicked, the lab closes and cannot be reopened.

200-301 Question 161

Options:

Buy Now
Questions 162

200-301 Question 162

200-301 Question 162

200-301 Question 162

IP connectivity and OSPF are preconfigured on all devices where necessary. Do not make any changes to the IP addressing or OSPF. The company policy uses connected interfaces and next hops when configuring static routes except for load balancing or redundancy without floating static. Connectivity must be established between subnet 172.20.20.128/25 on the Internet and the LAN at 192.168.0.0/24 connected to SW1:

1. Configure reachability to the switch SW1 LAN subnet in router R2.

2. Configure default reachability to the Internet subnet in router R1.

3. Configure a single static route in router R2 to reach to the Internet subnet considering both redundant links between routers R1 and R2. A default route is NOT allowed in router R2.

4. Configure a static route in router R1 toward the switch SW1 LAN subnet where the primary link must be through Ethernet0/1. and the backup link must be through Ethernet0/2 using a floating route. Use the minimal administrative distance value when required.

Options:

Buy Now
Questions 163

Connectivity between four routers has been established. IP connectivity must be configured in the order presented to complete the implementation. No dynamic routing protocols are included.

1. Configure static routing using host routes to establish connectivity from router R3 to the router R1 Loopback address using the source IP of 209.165.200.230.

2. Configure an IPv4 default route on router R2 destined for router R4.

3. Configure an IPv6 default router on router R2 destined for router R4.

200-301 Question 163200-301 Question 163

Options:

Buy Now
Questions 164

200-301 Question 164

200-301 Question 164

IP connectivity between the three routers is configured. OSPF adjacencies must be established.

1. Configure R1 and R2 Router IDs using the interface IP addresses from the link that is shared between them.

2. Configure the R2 links with a max value facing R1 and R3. R2 must become the DR. R1 and R3 links facing R2 must remain with the default OSPF configuration for DR election. Verify the configuration after clearing the OSPF process.

3. Using a host wildcard mask, configure all three routers to advertise their respective Loopback1 networks.

4. Configure the link between R1 and R3 to disable their ability to add other OSPF routers.

Options:

Buy Now
Questions 165

200-301 Question 165

Three switches must be configured for Layer 2 connectivity. The company requires only the designated VLANs to be configured on their respective switches and permitted accross any links between switches for security purposes. Do not modify or delete VTP configurations.

The network needs two user-defined VLANs configured:

VLAN 110: MARKETING

VLAN 210: FINANCE

1. Configure the VLANs on the designated switches and assign them as access ports to the interfaces connected to the PCs.

2. Configure the e0/2 interfaces on Sw1 and Sw2 as 802.1q trunks with only the required VLANs permitted.

3. Configure the e0/3 interfaces on Sw2 and Sw3 as 802.1q trunks with only the required VLANs permitted.

200-301 Question 165

Options:

Buy Now
Questions 166

200-301 Question 166

All physical cabling between the two switches is installed. Configure the network connectivity between the switches using the designated VLANs and interfaces.

1. Configure VLAN 100 named Compute and VLAN 200 named Telephony where required for each task.

2. Configure Ethernet0/1 on SW2 to use the existing VLAN named Available.

3. Configure the connection between the switches using access ports.

4. Configure Ethernet0/1 on SW1 using data and voice VLANs.

5. Configure Ethemet0/1 on SW2 so that the Cisco proprietary neighbor discovery protocol is turned off for the designated interface only.

200-301 Question 166

Options:

Buy Now
Questions 167

All physical cabling is in place. Router R4 and PCI are fully configured and

inaccessible. R4's WAN interfaces use .4 in the last octet for each subnet.

Configurations should ensure that connectivity is established end-to-end.

1 . Configure static routing to ensure RI prefers the path through R2 to

reach only PCI on R4's LAN

2. Configure static routing that ensures traffic sourced from RI will take

an alternate path through R3 to PCI in the event of an outage along

the primary path

3. Configure default routes on RI and R3 to the Internet using the least number of hops

Guidelines

This is a lab item in which tasks will be performed on virtual devices.

• Refer to the Tasks tab to view the tasks for this lab item.

• Refer to the Topology tab to access the device console(s) and perform the tasks.

• Console access is available for all required devices by clicking the device icon or using

the tab(s) above the console window.

• All necessary preconfigurations have been applied.

• Do not change the enable password or hostname for any device.

• Save your configurations to NVRAM before moving to the next item.

• Click Next at the bottom of the screen to submit this lab and move to the next question.

• When Next is clicked, the lab closes and cannot be reopened.

200-301 Question 167

Options:

Buy Now
Questions 168

All physical cabling is in place. A company plans to deploy 32 new sites.

The sites will utilize both IPv4 and IPv6 networks.

1 . Subnet 172.25.0.0/16 to meet the subnet requirements and maximize

the number of hosts

Using the second subnet

• Assign the first usable IP address to e0/0 on Sw1O1

• Assign the last usable IP address to e0/0 on Sw102

2. Subnet to meet the subnet requirements and maximize

the number of hosts

c Using the second subnet

• Assign an IPv6 GUA using a unique 64-Bit interface identifier

on e0/0 on Sw101

• Assign an IPv6 GUA using a unique 64-Bit interface identifier

on eO/O on swi02

Guidelines

This is a lab item in which tasks will be performed on virtual devices.

• Refer to the Tasks tab to view the tasks for this lab item.

• Refer to the Topology tab to access the device console(s) and perform the tasks.

• Console access is available for all required devices by clicking the device icon or using

the tab(s) above the console window.

• All necessary preconfigurations have been applied.

• Do not change the enable password or hostname for any device.

• Save your configurations to NVRAM before moving to the next item.

• Click Next at the bottom of the screen to submit this lab and move to the next question.

• When Next is clicked, the lab closes and cannot be reopened.

200-301 Question 168

Options:

Buy Now
Questions 169

200-301 Question 169

200-301 Question 169

Connectivity between three routers has been established, and IP services must be configured jn the order presented to complete the implementation Tasks assigned include configuration of NAT, NTP, DHCP, and SSH services.

1. All traffic sent from R3 to the R1 Loopback address must be configured for NAT on R2. All source addresses must be translated from R3 to the IP address of Ethernet0/0 on R2, while using only a standard access list named NAT To verify, a ping must be successful to the R1 Loopback address sourced from R3. Do not use NVI NAT configuration.

2. Configure R1 as an NTP server and R2 as a client, not as a peer, using the IP address of the R1 Ethernet0/2 interface. Set the clock on the NTP server for midnight on January 1, 2019.

3. Configure R1 as a DHCP server for the network 10.1.3.0/24 in a pool named TEST. Using a single command, exclude addresses 1-10 from the range. Interface Ethernet0/2 on R3 must be issued the IP address of 10.1.3.11 via DHCP.

4. Configure SSH connectivity from R1 to R3, while excluding access via other remote connection protocols. Access for user root and password Cisco must be set on router R3 using RSA and 1024 bits. Verify connectivity using an SSH session from router R1 using a destination address of 10.1.3.11. Do NOT modify console access or line numbers to accomplish this task.

Options:

Buy Now
Questions 170

Physical connectivity is implemented between the two Layer 2 switches, and the network connectivity between them must be configured

1. Configure an LACP EtherChannel and number it as 1; configure it between switches SW1 and SVV2 using interfaces Ethernet0/0 and Ethernet0/1 on both sides. The LACP mode must match on both ends

2 Configure the EtherChannel as a trunk link.

3. Configure the trunk link with 802.1 q tags.

4. Configure the native VLAN of the EtherChannel as VLAN 15.

200-301 Question 170200-301 Question 170

Options:

Buy Now
Questions 171

What are two functions of a server on a network? (Choose two)

Options:

A.

achieves redundancy by exclusively using virtual server clustering

B.

runs applications that send and retrieve data for workstations that make requests

C.

handles requests from multiple workstations at the same time

D.

runs the same operating system in order to communicate with other servers

E.

housed solely in a data center that is dedicated to a single client

Buy Now
Questions 172

Which state does the switch port move to when PortFast is enabled?

Options:

A.

learning

B.

forwarding

C.

blocking

D.

listening

Buy Now
Questions 173

Drag and drop the DNS lookup components from the left onto the functions on the right.

200-301 Question 173

Options:

Buy Now
Questions 174

By default, how Does EIGRP determine the metric of a route for the routing table?

Options:

A.

it uses the bandwidth and delay values of the path to calculate the route metric

B.

it uses a default metric of 10 for all routes that are learned by the router

C.

it uses a reference Bandwidth and the actual bandwidth of the connected link to calculate the route metric

D.

it counts the number of hops between the receiving and destination routers and uses that value as the metric

Buy Now
Questions 175

What is an appropriate use for private IPv4 addressing?

Options:

A.

on the public-facing interface of a firewall

B.

to allow hosts inside to communicate in both directions with hosts outside the organization

C.

on internal hosts that stream data solely to external resources

D.

on hosts that communicates only with other internal hosts

Buy Now
Questions 176

Which security program element involves installing badge readers on data-center doors to allow workers to enter and exit based on their job roles?

Options:

A.

role-based access control

B.

biometrics

C.

multifactor authentication

D.

physical access control

Buy Now
Questions 177

What is a recommended approach to avoid co-channel congestion while installing access points that use the 2.4 GHz frequency?

Options:

A.

different nonoverlapping channels

B.

different overlapping channels

C.

one overlapping channel

D.

one nonoverlapping channel

Buy Now
Questions 178

Refer to the exhibit.

200-301 Question 178

R5 is the current DR on the network, and R4 is the BDR. Their interfaces are flapping, so a network engineer wants the OSPF network to elect a different DR and BDR. Which set of configurations must the engineer implement?

A)

200-301 Question 178

B)

200-301 Question 178

C)

200-301 Question 178

D)

200-301 Question 178

Options:

A.

Option

B.

Option

C.

Option

D.

Option

Buy Now
Questions 179

Which output displays a JSON data representation?

200-301 Question 179

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Buy Now
Questions 180

Aside from discarding, which two states does the switch port transition through while using RSTP (802.1w)? (Choose two)

Options:

A.

listening

B.

blocking

C.

forwarding

D.

learning

E.

speaking

Buy Now
Questions 181

Which technology is appropriate for communication between an SDN controller and applications running over the network?

Options:

A.

OpenFlow

B.

REST API

C.

NETCONF

D.

Southbound API

Buy Now
Questions 182

Which two components are needed to create an Ansible script that configures a VLAN on a switch? (Choose two.)

Options:

A.

cookbook

B.

task

C.

playbook

D.

model

E.

recipe

Buy Now
Questions 183

Refer to the exhibit.

200-301 Question 183

When PC-A sends traffic to PC-B, which network component is in charge of receiving the packet from PC-A verifying the IP addresses, and forwarding the packet to PC-B?

Options:

A.

Layer 2 switch

B.

Router

C.

Load balancer

D.

firewall

Buy Now
Questions 184

What is the difference regarding reliability and communication type between TCP and UDP?

Options:

A.

TCP is reliable and is a connection-oriented protocol UDP is not reliable and is a connectionless protocol

B.

TCP is not reliable and is a connection-oriented protocol; UDP is reliable and is a connectionless protocol

C.

TCP is not reliable and is a connectionless protocol; UDP is reliable and is a connection-oriented protocol

D.

TCP is reliable and is a connectionless protocol; UDP is not reliable and is a connection-oriented protocol

Buy Now
Questions 185

Which type of attack can be mitigated by dynamic ARP inspection?

Options:

A.

worm

B.

malware

C.

DDoS

D.

man-in-the-middle

Buy Now
Questions 186

Refer to the exhibit.

200-301 Question 186

What is the result if Gig1/11 receives an STP BPDU?

Options:

A.

The port transitions to STP blocking

B.

The port transitions to the root port

C.

The port immediately transitions to STP forwarding.

D.

The port goes into error-disable state

Buy Now
Questions 187

What is the role of a firewall in an enterprise network?

Options:

A.

Forwards packets based on stateless packet inspection

B.

Processes unauthorized packets and allows passage to less secure segments of the network

C.

determines which packets are allowed to cross from unsecured to secured networks

D.

explicitly denies all packets from entering an administrative domain

Buy Now
Questions 188

Refer to the exhibit.

200-301 Question 188

Which two commands, when configured on router R1, fulfill these requirements? (Choose two.)

Packets towards the entire network 2001:db8:2::/64 must be forwarded through router R2.

Packets toward host 2001:db8:23::14 preferably must be forwarded through R3.

Options:

A.

Ipv6 route 2001:db8:23::/128 fd00:12::2

B.

Ipv6 route 2001:db8:23::14/128 fd00:13::3

C.

Ipv6 route 2001:db8:23::14/64 fd00:12::2

D.

Ipv6 route 2001:db8:23::/64 fd00:12::2

E.

Ipv6 route 2001:db8:23::14/64 fd00:12::2 200

Buy Now
Questions 189

Which HTTP status code is returned after a successful REST API request?

Options:

A.

200

B.

301

C.

404

D.

500

Buy Now
Questions 190

What is a function of Wireless LAN Controller?

Options:

A.

register with a single access point that controls traffic between wired and wireless endpoints.

B.

use SSIDs to distinguish between wireless clients.

C.

send LWAPP packets to access points.

D.

monitor activity on wireless and wired LANs

Buy Now
Questions 191

Drag and drop the SNMP components from the left onto the descriptions on the right.

200-301 Question 191

Options:

Buy Now
Questions 192

A network administrator is asked to configure VLANS 2, 3 and 4 for a new implementation. Some ports must be assigned to the new VLANS with unused remaining. Which action should be taken for the unused ports?

Options:

A.

configure port in the native VLAN

B.

configure ports in a black hole VLAN

C.

configure in a nondefault native VLAN

D.

configure ports as access ports

Buy Now
Questions 193

Refer to the exhibit.

200-301 Question 193

An administrator must turn off the Cisco Discovery Protocol on the port configured with address last usable address in the 10.0.0.0/30 subnet. Which command set meets the requirement?

Options:

A.

interface gi0/1

no cdp enable

B.

interface gi0/1

clear cdp table

C.

interface gi0/0

no cdp advertise-v2

D.

interface gi0/0

no cdp run

Buy Now
Questions 194

Refer to the exhibit.

200-301 Question 194

If OSPF is running on this network, how does Router 2 handle traffic from Site B to 10.10.13/25 at Site A?

Options:

A.

It sends packets out of interface Fa0/2 only.

B.

It sends packets out of interface Fa0/1 only.

C.

It cannot send packets to 10.10.13 128/25

D.

It load-balances traffic out of Fa0/1 and Fa0/2

Buy Now
Questions 195

Refer to exhibit.

200-301 Question 195

Which statement explains the configuration error message that is received?

Options:

A.

It is a broadcast IP address

B.

The router does not support /28 mask.

C.

It belongs to a private IP address range.

D.

IT is a network IP address.

Buy Now
Questions 196

After installing a new Cisco ISE server, which task must the engineer perform on the Cisco WLC to connect wireless clients on a specific VLAN based on their credentials?

Options:

A.

Enable the allow AAA Override

B.

Enable the Even: Driven RRM.

C.

Disable the LAG Mode or Next Reboot.

D.

Enable the Authorized MIC APs against auth-list or AAA.

Buy Now
Questions 197

which purpose does a northbound API serve in a controller-based networking architecture?

Options:

A.

communicates between the controller and the physical network hardware

B.

reports device errors to a controller

C.

generates statistics for network hardware and traffic

D.

facilitates communication between the controller and the applications

Buy Now
Questions 198

In which situation is private IPv4 addressing appropriate for a new subnet on the network of an organization?

Options:

A.

There is limited unique address space, and traffic on the new subnet will stay local within the organization.

B.

The network has multiple endpoint listeners, and it is desired to limit the number of broadcasts.

C.

Traffic on the subnet must traverse a site-to-site VPN to an outside organization.

D.

The ISP requires the new subnet to be advertised to the internet for web services.

Buy Now
Questions 199

When DHCP is configured on a router, which command must be entered so the default gateway is automatically distributed?

Options:

A.

default-router

B.

default-gateway

C.

ip helper-address

D.

dns-server

Buy Now
Questions 200

When configuring a WLAN with WPA2 PSK in the Cisco Wireless LAN Controller GUI, which two formats are available to select? (Choose two)

Options:

A.

ASCII

B.

base64

C.

binary

D.

decimal

E.

hexadecimal

Buy Now
Questions 201

Several new coverage cells are required to improve the Wi-Fi network of an organization. Which two standard designs are recommended? (choose two.)

Options:

A.

5GHz provides increased network capacity with up to 23 nonoveriapping channels.

B.

For maximum throughput, the WLC is configured to dynamically set adjacent access points to the same channel.

C.

5GHz channel selection requires an autonomous access point.

D.

Adjacent cells with overlapping channels use a repeater access point.

E.

Cells that overlap one another are configured to use nonoveriapping channels.

Buy Now
Questions 202

Which attribute does a router use to select the best path when two or more different routes to the same destination exist from two different routing protocols.

Options:

A.

dual algorithm

B.

metric

C.

administrative distance

D.

hop count

Buy Now
Questions 203

Refer to the exhibit.

200-301 Question 203

The network administrator wants VLAN 67 traffic to be untagged between Switch 1 and Switch 2 while all other VLANs are to remain tagged.

Which command accomplishes this task?

Options:

A.

switchport access vlan 67

B.

switchport trunk allowed vlan 67

C.

switchport private-vlan association host 67

D.

switchport trunk native vlan 67

Buy Now
Questions 204

Where does the configuration reside when a helper address Is configured lo support DHCP?

Options:

A.

on the router closest to the server

B.

on the router closest to the client

C.

on every router along the path

D.

on the switch trunk interface

Buy Now
Questions 205

200-301 Question 205

Refer to the exhibit. All routers in the network are configured R2 must be the DR. After the engineer connected the devices, R1 was elected as the DR. Which command sequence must be configure on R2 to Be elected as the DR in the network?

200-301 Question 205

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Buy Now
Questions 206

Which CRUD operation corresponds to the HTTP GET method?

Options:

A.

read

B.

update

C.

create

D.

delete

Buy Now
Questions 207

What are two roles of Domain Name Services (DNS)? (Choose Two)

Options:

A.

builds a flat structure of DNS names for more efficient IP operations

B.

encrypts network Traffic as it travels across a WAN by default

C.

improves security by protecting IP addresses under Fully Qualified Domain Names (FQDNs)

D.

enables applications to identify resources by name instead of IP address

E.

allows a single host name to be shared across more than one IP address

Buy Now
Questions 208

Which two capacities of Cisco DNA Center make it more extensible as compared to traditional campus device management? (Choose two)

Options:

A.

adapters that support all families of Cisco IOS software

B.

SDKs that support interaction with third-party network equipment

C.

customized versions for small, medium, and large enterprises

D.

REST APIs that allow for external applications to interact natively with Cisco DNA Center

E.

modular design that is upgradable as needed

Buy Now
Questions 209

What are two roles of the Dynamic Host Configuration Protocol (DHCP)? (Choose two)

Options:

A.

The DHCP server offers the ability to exclude specific IP addresses from a pool of IP addresses

B.

The DHCP client can request up to four DNS server addresses

C.

The DHCP server assigns IP addresses without requiring the client to renew them

D.

The DHCP server leases client IP addresses dynamically.

E.

The DHCP client maintains a pool of IP addresses it can assign.

Buy Now
Questions 210

Which protocol does an IPv4 host use to obtain a dynamically assigned IP address?

Options:

A.

ARP

B.

DHCP

C.

CDP

D.

DNS

Buy Now
Questions 211

What is a network appliance that checks the state of a packet to determine whether the packet is legitimate?

Options:

A.

Layer 2 switch

B.

load balancer

C.

firewall

D.

LAN controller

Buy Now
Questions 212

How does Cisco DNA Center gather data from the network?

Options:

A.

Network devices use different services like SNMP, syslog, and streaming telemetry to send data to the controller

B.

Devices establish an iPsec tunnel to exchange data with the controller

C.

Devices use the call-home protocol to periodically send data to the controller.

D.

The Cisco CU Analyzer tool gathers data from each licensed network device and streams it to the controller.

Buy Now
Questions 213

A network engineer is configuring an OSPFv2 neighbor adjacency Drag and drop the parameters from the left onto their required categories on the right. Not all parameters are used

200-301 Question 213

Options:

Buy Now
Questions 214

Refer to the exhibit.

200-301 Question 214

If OSPF Is running on this network, how does Router2 handle traffic from Site B to 10.10.13.128/25 at Site A?

Options:

A.

It load-balances traffic out of Fa0/1 and Fa0/2.

B.

It is unreachable and discards the traffic.

C.

It sends packets out of interface FaO/2.

D.

It sends packets out of interface Fa0/1.

Buy Now
Questions 215

What are two improvements provided by automation for network management in an SDN environment? (Choose two)

Options:

A.

Data collection and analysis tools establish a baseline for the network

B.

Artificial intelligence identifies and prevents potential design failures.

C.

Machine learning minimizes the overall error rate when automating troubleshooting processes

D.

New devices are onboarded with minimal effort

E.

Proprietary Cisco APIs leverage multiple network management tools.

Buy Now
Questions 216

Which statement identifies the functionality of virtual machines?

Options:

A.

Virtualized servers run most efficiently when they are physically connected to a switch that is separate from the hypervisor

B.

The hypervisor can virtualize physical components including CPU. memory, and storage

C.

Each hypervisor can support a single virtual machine and a single software switch

D.

The hypervisor communicates on Layer 3 without the need for additional resources

Buy Now
Questions 217

An engineer must configure a/30 subnet between two routers. Which usable IP address and subnet mask combination meets this criteria?

200-301 Question 217

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Buy Now
Questions 218

An organization has decided to start using cloud-provided services. Which cloud service allows the organization to install its own operating system on a virtual machine?

Options:

A.

platform-as-a-service

B.

software-as-a-service

C.

network-as-a-service

D.

infrastructure-as-a-service

Buy Now
Questions 219

How do TCP and UDP differ in the way that they establish a connection between two endpoints?

Options:

A.

TCP uses synchronization packets, and UDP uses acknowledgment packets.

B.

UDP uses SYN, SYN ACK and FIN bits in the frame header while TCP uses SYN, SYN ACK and ACK bits

C.

UDP provides reliable message transfer and TCP is a connectionless protocol

D.

TCP uses the three-way handshake and UDP does not guarantee message delivery

Buy Now
Questions 220

What is the difference in data transmission delivery and reliability between TCP and UDP?

Options:

A.

TCP transmits data at a higher rate and ensures packet delivery. UDP retransmits lost data to ensure applications receive the data on the remote end.

B.

UDP sets up a connection between both devices before transmitting data. TCP uses the three-way handshake to transmit data with a reliable connection.

C.

UDP is used for multicast and broadcast communication. TCP is used for unicast communication and transmits data at a higher rate with error checking.

D.

TCP requires the connection to be established before transmitting data. UDP transmits data at a higher rate without ensuring packet delivery.

Buy Now
Questions 221

What is an advantage of Cisco DNA Center versus traditional campus device management?

Options:

A.

It supports numerous extensibility options including cross-domain adapters and third-party SDKs.

B.

It supports high availability for management functions when operating in cluster mode.

C.

It enables easy autodiscovery of network elements m a brownfield deployment.

D.

It is designed primarily to provide network assurance.

Buy Now
Questions 222

Which two actions are performed by the Weighted Random Early Detection mechanism? (Choose two)

Options:

A.

It drops lower-priority packets before it drops higher-priority packets

B.

It can identify different flows with a high level of granularity

C.

It guarantees the delivery of high-priority packets

D.

It can mitigate congestion by preventing the queue from filling up

E.

it supports protocol discovery

Buy Now
Questions 223

Drag and drop the SNMP manager and agent identifier commands from the left onto the functions on the right

200-301 Question 223

Options:

Buy Now
Questions 224

What does a router do when configured with the default DNS lookup settings, and a URL is entered on the CLI?

Options:

A.

initiates a ping request to the URL

B.

prompts the user to specify the desired IP address

C.

continuously attempts to resolve the URL until the command is cancelled

D.

sends a broadcast message in an attempt to resolve the URL

Buy Now
Questions 225

How does QoS optimize voice traffic?

Options:

A.

reducing bandwidth usage

B.

by reducing packet loss

C.

by differentiating voice and video traffic

D.

by increasing jitter

Buy Now
Questions 226

What are network endpoints?

Options:

A.

act as routers to connect a user to the service prowler network

B.

a threat to the network if they are compromised

C.

support inter-VLAN connectivity

D.

enforce policies for campus-wide traffic going to the internet

Buy Now
Questions 227

How does HSRP provide first hop redundancy?

Options:

A.

It load-balances traffic by assigning the same metric value to more than one route to the same destination m the IP routing table.

B.

It load-balances Layer 2 traffic along the path by flooding traffic out all interfaces configured with the same VLAN.

C.

It forwards multiple packets to the same destination over different routed links n the data path

D.

It uses a shared virtual MAC and a virtual IP address to a group of routers that serve as the default gateway for hosts on a LAN

Buy Now
Questions 228

Which command is used to specify the delay time in seconds for LLDP to initialize on any interface?

Options:

A.

lldp timer

B.

lldp holdtimt

C.

lldp reinit

D.

lldp tlv-select

Buy Now
Questions 229

Refer to the Exhibit.

200-301 Question 229

After the switch configuration the ping test fails between PC A and PC B Based on the output for switch 1. which error must be corrected?

Options:

A.

There is a native VLAN mismatch

B.

Access mode is configured on the switch ports.

C.

The PCs are m the incorrect VLAN

D.

All VLANs are not enabled on the trunk

Buy Now
Questions 230

Drag and drop the descriptions of AAA services from the left onto the corresponding services on the right.

200-301 Question 230

Options:

Buy Now
Questions 231

What is a function of an endpoint on a network?

Options:

A.

forwards traffic between VLANs on a network

B.

connects server and client devices to a network

C.

allows users to record data and transmit to a tile server

D.

provides wireless services to users in a building

Buy Now
Questions 232

Which QoS per-hop behavior changes the value of the ToS field in the IPv4 packet header?

Options:

A.

shaping

B.

classification

C.

policing

D.

marking

Buy Now
Questions 233

An engineer is configuring remote access to a router from IP subnet 10.139.58.0/28. The domain name, crypto keys, and SSH have been configured. Which configuration enables the traffic on the destination router?

A)

200-301 Question 233

B)

200-301 Question 233

C)

200-301 Question 233

D)

200-301 Question 233

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Buy Now
Questions 234

What is a requirement for nonoverlapping Wi-Fi channels?

Options:

A.

different security settings

B.

discontinuous frequency ranges

C.

different transmission speeds

D.

unique SSIDs

Buy Now
Questions 235

Refer to the exhibit.

200-301 Question 235

Which two commands must be added to update the configuration of router R1 so that it accepts only encrypted connections? (Choose two )

Options:

A.

username CNAC secret R!41!4319115@

B.

ip ssh version 2

C.

line vty 0 4

D.

crypto key generate rsa 1024

E.

transport input ssh

Buy Now
Questions 236

Refer to the exhibit.

200-301 Question 236

R1 learns all routes via OSPF Which command configures a backup static route on R1 to reach the 192 168.20.0/24 network via R3?

Options:

A.

R1(config)#ip route 192.168.20.0 255.255.0.0 192.168.30.2

B.

R1(config)#ip route 192.168.20.0 255.255.255.0 192.168.30.2 90

C.

R1(config)#ip route 192.168.20.0 255.255.255.0 192.168.30.2 111

D.

R1(config)#ip route 192.168.20.0 255.255.255.0 192.168.30.2

Buy Now
Exam Code: 200-301
Exam Name: Cisco Certified Network Associate
Last Update: Jul 20, 2024
Questions: 970

PDF + Testing Engine

$59.5  $169.99

Testing Engine

$45.5  $129.99
buy now 200-301 testing engine

PDF (Q&A)

$38.5  $109.99
buy now 200-301 pdf
dumpsmate guaranteed to pass
24/7 Customer Support

DumpsMate's team of experts is always available to respond your queries on exam preparation. Get professional answers on any topic of the certification syllabus. Our experts will thoroughly satisfy you.

Site Secure

mcafee secure

TESTED 20 Jul 2024